http://www.scoutscopes.comhttp://www.mojosights.comhttp://smith-sights.com

It is currently Sun Feb 26, 2017 10:15 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sun Feb 23, 2014 2:18 am 
Offline
Section Moderator
Section Moderator
User avatar

Joined: Sun Jan 27, 2008 9:45 pm
Posts: 6595
Location: Brookpark Ohio
Age: 29
I have noticed lately that im unable to view some topics. Most recently is the topic about 7.5 Swiss reloading data. When I try to enter the topic I get a message saying general error please contact forum admin. I simply figured it was an issue with my Android so I also tried on my lab top and got the same message. Not just a few minutes ago I was playing around on my mother's tablet and found I could access the topic while not logged into my profile but once logged on I encountered the same general error message. I don't know why this problem occurs, honestly I'm an idiot when it comes to computers.

_________________
Come down off your throne and leave your body alone.
Somebody must change.
You are the reason Ive been waiting so long.
Somebody holds the key.
But Im near the end and I just aint got the time
And Im wasted and I can't find my way home

~Blind Faith 1969~


Top
 Profile  
 
PostPosted: Sun Feb 23, 2014 3:26 am 
Offline
Match Winner
Match Winner
User avatar

Joined: Fri Dec 06, 2013 10:56 pm
Posts: 846
Location: California
Age: 36
Check and see if your JAVA script is up to date. I was having the same problem and then all of a sudden I had a recommended update for it. Fixed the problem after that. Mine have been different but it doesn't hurt to give it a shot.

_________________
"A government big enough to give you everything you want is a government big enough to take from you everything you have." Gerald Rudolph Ford


Top
 Profile  
 
PostPosted: Sun Feb 23, 2014 11:41 pm 
Offline
Section Moderator
Section Moderator
User avatar

Joined: Sun Jan 27, 2008 9:45 pm
Posts: 6595
Location: Brookpark Ohio
Age: 29
Thanks for the suggestion, I checked the lab top and the Java did need updating but there is still no change.

_________________
Come down off your throne and leave your body alone.
Somebody must change.
You are the reason Ive been waiting so long.
Somebody holds the key.
But Im near the end and I just aint got the time
And Im wasted and I can't find my way home

~Blind Faith 1969~


Top
 Profile  
 
PostPosted: Mon Feb 24, 2014 8:19 am 
Offline
Moderator
Moderator
User avatar

Joined: Thu Feb 01, 2007 7:05 pm
Posts: 859
Location: Dublin, OH
Age: 32
Phantomrig wrote:
Thanks for the suggestion, I checked the lab top and the Java did need updating but there is still no change.


The problem sounds more like a permissions issue. Let me check something.

_________________
-Elric

Leave me HeatWare - http://heatware.com/eval.php?id=36954


Top
 Profile  
 
PostPosted: Mon Feb 24, 2014 8:25 am 
Offline
Moderator
Moderator
User avatar

Joined: Thu Feb 01, 2007 7:05 pm
Posts: 859
Location: Dublin, OH
Age: 32
Nope. It's an error with the template being used.

Go to your user Control Panel, Board Preferences and change your Board Style from eTech to prosilver or subsilver2. I'll see if I can get Jonesboy to fix the eTech style in the meantime.

_________________
-Elric

Leave me HeatWare - http://heatware.com/eval.php?id=36954


Top
 Profile  
 
PostPosted: Mon Feb 24, 2014 12:21 pm 
Offline
Section Moderator
Section Moderator
User avatar

Joined: Sun Jan 27, 2008 9:45 pm
Posts: 6595
Location: Brookpark Ohio
Age: 29
I switched to the subsilver2 and it seams to work now. This is gonna take some getting used to, I think the etech was easier on my eyes. Thanks for the help.

_________________
Come down off your throne and leave your body alone.
Somebody must change.
You are the reason Ive been waiting so long.
Somebody holds the key.
But Im near the end and I just aint got the time
And Im wasted and I can't find my way home

~Blind Faith 1969~


Top
 Profile  
 
PostPosted: Tue Feb 25, 2014 10:00 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Wed Apr 12, 2006 7:25 pm
Posts: 366
Age: 43
Yes the etech style has to be updated and is on my to do list for tonight.

Sent from my SAMSUNG-SGH-I717 using Tapatalk


Top
 Profile  
 
PostPosted: Wed Feb 26, 2014 11:41 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Wed Apr 12, 2006 7:25 pm
Posts: 366
Age: 43
And it didn't get done because my computer at home went nuts up on me.

Sent from my SAMSUNG-SGH-I717 using Tapatalk


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
FAIR USE NOTICE: This site may contain copyrighted material the use of which has not been pre-authorized by the copyright owner. Such material is made available to advance understanding of political, economic, scientific, social, art, media, and cultural issues. The 'fair use' of any such copyrighted material that may exist on this site is provided for under U.S. Copyright Law. In accordance with U.S. Code Title 17, Section 107, material on this site is distributed without profit to persons interested in such information for research and educational purposes. If you want to use any copyrighted material that may exist on this site for purposes that go beyond 'fair use', you must obtain permission from the copyright owner.